summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2021-04-10 11:27:02 +0200
committerGitHub <noreply@github.com>2021-04-10 11:27:02 +0200
commit1063e0be483c59d0d3f31eb62ef888e00bdaee7d (patch)
treec32c479a59ad290f5c0db86a19e39a4f9a0fa95a /src/core/CMakeLists.txt
parentMerge pull request #6099 from bunnei/derive-mem (diff)
parentexternals: Search for shared opus installation. (diff)
downloadyuzu-1063e0be483c59d0d3f31eb62ef888e00bdaee7d.tar
yuzu-1063e0be483c59d0d3f31eb62ef888e00bdaee7d.tar.gz
yuzu-1063e0be483c59d0d3f31eb62ef888e00bdaee7d.tar.bz2
yuzu-1063e0be483c59d0d3f31eb62ef888e00bdaee7d.tar.lz
yuzu-1063e0be483c59d0d3f31eb62ef888e00bdaee7d.tar.xz
yuzu-1063e0be483c59d0d3f31eb62ef888e00bdaee7d.tar.zst
yuzu-1063e0be483c59d0d3f31eb62ef888e00bdaee7d.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 0c1f5b0c8..167ee13f3 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -673,7 +673,7 @@ endif()
create_target_directory_groups(core)
target_link_libraries(core PUBLIC common PRIVATE audio_core video_core)
-target_link_libraries(core PUBLIC Boost::boost PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls opus zip)
+target_link_libraries(core PUBLIC Boost::boost PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls Opus::Opus zip)
if (YUZU_ENABLE_BOXCAT)
target_compile_definitions(core PRIVATE -DYUZU_ENABLE_BOXCAT)