summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorMarkus Wick <markus@selfnet.de>2021-04-08 23:49:32 +0200
committerMarkus Wick <markus@selfnet.de>2021-04-08 23:49:32 +0200
commit5096ed5e0ab91254a29a58234d1df71b4065745f (patch)
treecd7ca8a690d42792f753a300c9ffcc0c9151629b /src/core/CMakeLists.txt
parentMerge pull request #6145 from lat9nq/nvhost_empty_memcpy (diff)
downloadyuzu-5096ed5e0ab91254a29a58234d1df71b4065745f.tar
yuzu-5096ed5e0ab91254a29a58234d1df71b4065745f.tar.gz
yuzu-5096ed5e0ab91254a29a58234d1df71b4065745f.tar.bz2
yuzu-5096ed5e0ab91254a29a58234d1df71b4065745f.tar.lz
yuzu-5096ed5e0ab91254a29a58234d1df71b4065745f.tar.xz
yuzu-5096ed5e0ab91254a29a58234d1df71b4065745f.tar.zst
yuzu-5096ed5e0ab91254a29a58234d1df71b4065745f.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 17f251c37..e51a19e2d 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -666,7 +666,7 @@ endif()
create_target_directory_groups(core)
target_link_libraries(core PUBLIC common PRIVATE audio_core video_core)
-target_link_libraries(core PUBLIC Boost::boost PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls opus zip)
+target_link_libraries(core PUBLIC Boost::boost PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls Opus::Opus zip)
if (YUZU_ENABLE_BOXCAT)
target_compile_definitions(core PRIVATE -DYUZU_ENABLE_BOXCAT)