summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/input_common/CMakeLists.txt')
-rw-r--r--src/input_common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index 566be9f90..a60cecaf4 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -59,6 +59,8 @@ if (ENABLE_SDL2)
helpers/joycon_driver.h
helpers/joycon_protocol/common_protocol.cpp
helpers/joycon_protocol/common_protocol.h
+ helpers/joycon_protocol/generic_functions.cpp
+ helpers/joycon_protocol/generic_functions.h
helpers/joycon_protocol/joycon_types.h
)
target_link_libraries(input_common PRIVATE SDL2::SDL2)