summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorNarr the Reg <juangerman-13@hotmail.com>2022-12-20 21:30:03 +0100
committerNarr the Reg <juangerman-13@hotmail.com>2023-01-20 01:05:21 +0100
commit594b2ade6d8d829c65166aebe12f5eb3463a6fe9 (patch)
treed6d8013f6252cc9051429f39da255fe6937c8346 /src/input_common/CMakeLists.txt
parentinput_common: Add joycon low level functions (diff)
downloadyuzu-594b2ade6d8d829c65166aebe12f5eb3463a6fe9.tar
yuzu-594b2ade6d8d829c65166aebe12f5eb3463a6fe9.tar.gz
yuzu-594b2ade6d8d829c65166aebe12f5eb3463a6fe9.tar.bz2
yuzu-594b2ade6d8d829c65166aebe12f5eb3463a6fe9.tar.lz
yuzu-594b2ade6d8d829c65166aebe12f5eb3463a6fe9.tar.xz
yuzu-594b2ade6d8d829c65166aebe12f5eb3463a6fe9.tar.zst
yuzu-594b2ade6d8d829c65166aebe12f5eb3463a6fe9.zip
Diffstat (limited to 'src/input_common/CMakeLists.txt')
-rw-r--r--src/input_common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index 566be9f90..a60cecaf4 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -59,6 +59,8 @@ if (ENABLE_SDL2)
helpers/joycon_driver.h
helpers/joycon_protocol/common_protocol.cpp
helpers/joycon_protocol/common_protocol.h
+ helpers/joycon_protocol/generic_functions.cpp
+ helpers/joycon_protocol/generic_functions.h
helpers/joycon_protocol/joycon_types.h
)
target_link_libraries(input_common PRIVATE SDL2::SDL2)