summaryrefslogtreecommitdiffstats
path: root/src/citra_qt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/citra_qt/CMakeLists.txt')
-rw-r--r--src/citra_qt/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/citra_qt/CMakeLists.txt b/src/citra_qt/CMakeLists.txt
index 43a766053..017b43871 100644
--- a/src/citra_qt/CMakeLists.txt
+++ b/src/citra_qt/CMakeLists.txt
@@ -22,6 +22,7 @@ set(SRCS
configure_debug.cpp
configure_dialog.cpp
configure_general.cpp
+ configure_system.cpp
game_list.cpp
hotkeys.cpp
main.cpp
@@ -52,6 +53,7 @@ set(HEADERS
configure_debug.h
configure_dialog.h
configure_general.h
+ configure_system.h
game_list.h
game_list_p.h
hotkeys.h
@@ -69,6 +71,7 @@ set(UIS
configure_audio.ui
configure_debug.ui
configure_general.ui
+ configure_system.ui
hotkeys.ui
main.ui
)