summaryrefslogtreecommitdiffstats
path: root/src/citra_qt/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2016-07-10 05:39:19 +0200
committerGitHub <noreply@github.com>2016-07-10 05:39:19 +0200
commitffda82eea546830d15284810e91e58c5b6627a0c (patch)
tree5d0cb7b7f17ef73bd382b08cce863f1b05ed10df /src/citra_qt/CMakeLists.txt
parentMerge pull request #1940 from JamePeng/fix-archive-error-code (diff)
parentQt: add system settings config tab (diff)
downloadyuzu-ffda82eea546830d15284810e91e58c5b6627a0c.tar
yuzu-ffda82eea546830d15284810e91e58c5b6627a0c.tar.gz
yuzu-ffda82eea546830d15284810e91e58c5b6627a0c.tar.bz2
yuzu-ffda82eea546830d15284810e91e58c5b6627a0c.tar.lz
yuzu-ffda82eea546830d15284810e91e58c5b6627a0c.tar.xz
yuzu-ffda82eea546830d15284810e91e58c5b6627a0c.tar.zst
yuzu-ffda82eea546830d15284810e91e58c5b6627a0c.zip
Diffstat (limited to 'src/citra_qt/CMakeLists.txt')
-rw-r--r--src/citra_qt/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/citra_qt/CMakeLists.txt b/src/citra_qt/CMakeLists.txt
index 43a766053..017b43871 100644
--- a/src/citra_qt/CMakeLists.txt
+++ b/src/citra_qt/CMakeLists.txt
@@ -22,6 +22,7 @@ set(SRCS
configure_debug.cpp
configure_dialog.cpp
configure_general.cpp
+ configure_system.cpp
game_list.cpp
hotkeys.cpp
main.cpp
@@ -52,6 +53,7 @@ set(HEADERS
configure_debug.h
configure_dialog.h
configure_general.h
+ configure_system.h
game_list.h
game_list_p.h
hotkeys.h
@@ -69,6 +71,7 @@ set(UIS
configure_audio.ui
configure_debug.ui
configure_general.ui
+ configure_system.ui
hotkeys.ui
main.ui
)