summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2022-03-17 05:37:53 +0100
committerGitHub <noreply@github.com>2022-03-17 05:37:53 +0100
commitf55af65e8214f50792d967e481ab612b33c7c3b2 (patch)
tree8ea92f7550f9e6ba5420b4b7d94827ae6724a4a3 /src/core/CMakeLists.txt
parentMerge pull request #8013 from bunnei/kernel-slab-rework-v2 (diff)
parentapplet: mii: Simple implementation of mii applet (diff)
downloadyuzu-f55af65e8214f50792d967e481ab612b33c7c3b2.tar
yuzu-f55af65e8214f50792d967e481ab612b33c7c3b2.tar.gz
yuzu-f55af65e8214f50792d967e481ab612b33c7c3b2.tar.bz2
yuzu-f55af65e8214f50792d967e481ab612b33c7c3b2.tar.lz
yuzu-f55af65e8214f50792d967e481ab612b33c7c3b2.tar.xz
yuzu-f55af65e8214f50792d967e481ab612b33c7c3b2.tar.zst
yuzu-f55af65e8214f50792d967e481ab612b33c7c3b2.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 6a83d5ceb..1f234c822 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -122,6 +122,8 @@ add_library(core STATIC
frontend/applets/error.h
frontend/applets/general_frontend.cpp
frontend/applets/general_frontend.h
+ frontend/applets/mii.cpp
+ frontend/applets/mii.h
frontend/applets/profile_select.cpp
frontend/applets/profile_select.h
frontend/applets/software_keyboard.cpp
@@ -303,6 +305,8 @@ add_library(core STATIC
hle/service/am/applets/applet_error.h
hle/service/am/applets/applet_general_backend.cpp
hle/service/am/applets/applet_general_backend.h
+ hle/service/am/applets/applet_mii.cpp
+ hle/service/am/applets/applet_mii.h
hle/service/am/applets/applet_profile_select.cpp
hle/service/am/applets/applet_profile_select.h
hle/service/am/applets/applet_software_keyboard.cpp