summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorgerman77 <juangerman-13@hotmail.com>2022-02-28 06:18:37 +0100
committerNarr the Reg <juangerman-13@hotmail.com>2022-03-01 01:53:41 +0100
commit03d671fabc09e5d4f1032a4a0501a970598f9486 (patch)
tree489fb072b57a3599c18ffd3e52ee4e7884739d6e /src/core/CMakeLists.txt
parentMerge pull request #7955 from bunnei/update-dynarmic (diff)
downloadyuzu-03d671fabc09e5d4f1032a4a0501a970598f9486.tar
yuzu-03d671fabc09e5d4f1032a4a0501a970598f9486.tar.gz
yuzu-03d671fabc09e5d4f1032a4a0501a970598f9486.tar.bz2
yuzu-03d671fabc09e5d4f1032a4a0501a970598f9486.tar.lz
yuzu-03d671fabc09e5d4f1032a4a0501a970598f9486.tar.xz
yuzu-03d671fabc09e5d4f1032a4a0501a970598f9486.tar.zst
yuzu-03d671fabc09e5d4f1032a4a0501a970598f9486.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 0c10cd019..7ed43bfb1 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -122,6 +122,8 @@ add_library(core STATIC
frontend/applets/error.h
frontend/applets/general_frontend.cpp
frontend/applets/general_frontend.h
+ frontend/applets/mii.cpp
+ frontend/applets/mii.h
frontend/applets/profile_select.cpp
frontend/applets/profile_select.h
frontend/applets/software_keyboard.cpp
@@ -298,6 +300,8 @@ add_library(core STATIC
hle/service/am/applets/applet_error.h
hle/service/am/applets/applet_general_backend.cpp
hle/service/am/applets/applet_general_backend.h
+ hle/service/am/applets/applet_mii.cpp
+ hle/service/am/applets/applet_mii.h
hle/service/am/applets/applet_profile_select.cpp
hle/service/am/applets/applet_profile_select.h
hle/service/am/applets/applet_software_keyboard.cpp