summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2021-02-12 03:39:06 +0100
committerbunnei <bunneidev@gmail.com>2021-02-19 01:16:24 +0100
commita02566136c225e0824a3f217766efcb3b3f55ec2 (patch)
tree8b0680b665f2e1f66fe7523cbc32daed39154495 /src/core/CMakeLists.txt
parenthle: kernel: system_control: Add function GenerateRandomU64. (diff)
downloadyuzu-a02566136c225e0824a3f217766efcb3b3f55ec2.tar
yuzu-a02566136c225e0824a3f217766efcb3b3f55ec2.tar.gz
yuzu-a02566136c225e0824a3f217766efcb3b3f55ec2.tar.bz2
yuzu-a02566136c225e0824a3f217766efcb3b3f55ec2.tar.lz
yuzu-a02566136c225e0824a3f217766efcb3b3f55ec2.tar.xz
yuzu-a02566136c225e0824a3f217766efcb3b3f55ec2.tar.zst
yuzu-a02566136c225e0824a3f217766efcb3b3f55ec2.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index a6b5fef56..6604bc2c5 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -164,6 +164,7 @@ add_library(core STATIC
hle/kernel/k_light_condition_variable.h
hle/kernel/k_light_lock.cpp
hle/kernel/k_light_lock.h
+ hle/kernel/k_page_bitmap.h
hle/kernel/k_priority_queue.h
hle/kernel/k_readable_event.cpp
hle/kernel/k_readable_event.h