summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2020-12-30 08:18:06 +0100
committerbunnei <bunneidev@gmail.com>2021-01-11 23:23:16 +0100
commit952d1ac4879b8c597acbe23dcb58cc69d68a84e7 (patch)
tree0afa243761602828db7c26141ad2c6ceb80d6cf4 /src/core/CMakeLists.txt
parentcore: hle: kernel: Update KConditionVariable. (diff)
downloadyuzu-952d1ac4879b8c597acbe23dcb58cc69d68a84e7.tar
yuzu-952d1ac4879b8c597acbe23dcb58cc69d68a84e7.tar.gz
yuzu-952d1ac4879b8c597acbe23dcb58cc69d68a84e7.tar.bz2
yuzu-952d1ac4879b8c597acbe23dcb58cc69d68a84e7.tar.lz
yuzu-952d1ac4879b8c597acbe23dcb58cc69d68a84e7.tar.xz
yuzu-952d1ac4879b8c597acbe23dcb58cc69d68a84e7.tar.zst
yuzu-952d1ac4879b8c597acbe23dcb58cc69d68a84e7.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index a870cd8fe..d29d4573e 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -157,6 +157,8 @@ add_library(core STATIC
hle/kernel/handle_table.h
hle/kernel/hle_ipc.cpp
hle/kernel/hle_ipc.h
+ hle/kernel/k_address_arbiter.cpp
+ hle/kernel/k_address_arbiter.h
hle/kernel/k_affinity_mask.h
hle/kernel/k_condition_variable.cpp
hle/kernel/k_condition_variable.h