summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2020-12-29 08:45:28 +0100
committerbunnei <bunneidev@gmail.com>2021-01-11 23:23:16 +0100
commitb4e6d6c38586eaa5aab7f7df3f9d958755a517c2 (patch)
tree8298e102b21223af6b174525844917acff2afabb /src/core/CMakeLists.txt
parentcore: hle: kernel: Begin moving common SVC defintions to its own header. (diff)
downloadyuzu-b4e6d6c38586eaa5aab7f7df3f9d958755a517c2.tar
yuzu-b4e6d6c38586eaa5aab7f7df3f9d958755a517c2.tar.gz
yuzu-b4e6d6c38586eaa5aab7f7df3f9d958755a517c2.tar.bz2
yuzu-b4e6d6c38586eaa5aab7f7df3f9d958755a517c2.tar.lz
yuzu-b4e6d6c38586eaa5aab7f7df3f9d958755a517c2.tar.xz
yuzu-b4e6d6c38586eaa5aab7f7df3f9d958755a517c2.tar.zst
yuzu-b4e6d6c38586eaa5aab7f7df3f9d958755a517c2.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index cae80bfbf..a870cd8fe 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -158,6 +158,8 @@ add_library(core STATIC
hle/kernel/hle_ipc.cpp
hle/kernel/hle_ipc.h
hle/kernel/k_affinity_mask.h
+ hle/kernel/k_condition_variable.cpp
+ hle/kernel/k_condition_variable.h
hle/kernel/k_priority_queue.h
hle/kernel/k_scheduler.cpp
hle/kernel/k_scheduler.h