summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index c733e5d21..57504529f 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -174,6 +174,7 @@ set(SRCS
memory.cpp
perf_stats.cpp
settings.cpp
+ telemetry_session.cpp
)
set(HEADERS
@@ -366,6 +367,7 @@ set(HEADERS
mmio.h
perf_stats.h
settings.h
+ telemetry_session.h
)
include_directories(../../externals/dynarmic/include)