summaryrefslogtreecommitdiffstats
path: root/src/citra_qt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/citra_qt/CMakeLists.txt')
-rw-r--r--src/citra_qt/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/citra_qt/CMakeLists.txt b/src/citra_qt/CMakeLists.txt
index 64c4330c1..e1b3566bf 100644
--- a/src/citra_qt/CMakeLists.txt
+++ b/src/citra_qt/CMakeLists.txt
@@ -108,7 +108,9 @@ if(UNIX AND NOT APPLE)
install(TARGETS citra-qt RUNTIME DESTINATION "${CMAKE_INSTALL_PREFIX}/bin")
endif()
-include(CopyMSVCLibsQt)
if (MSVC)
- copy_msvc_libraries()
+ include(CopyCitraQt5Deps)
+ include(CopyCitraSDLDeps)
+ copy_citra_Qt5_deps(citra-qt)
+ copy_citra_SDL_deps(citra-qt)
endif()