summaryrefslogtreecommitdiffstats
path: root/externals/ffmpeg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'externals/ffmpeg/CMakeLists.txt')
-rw-r--r--externals/ffmpeg/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/externals/ffmpeg/CMakeLists.txt b/externals/ffmpeg/CMakeLists.txt
index be8325b47..dcc978827 100644
--- a/externals/ffmpeg/CMakeLists.txt
+++ b/externals/ffmpeg/CMakeLists.txt
@@ -214,6 +214,6 @@ else(WIN32)
set(FFmpeg_LDFLAGS "${FFmpeg_LDFLAGS}" PARENT_SCOPE)
set(FFmpeg_LIBRARIES "${FFmpeg_LIBRARIES}" PARENT_SCOPE)
set(FFmpeg_INCLUDE_DIR "${FFmpeg_INCLUDE_DIR}" PARENT_SCOPE)
-endif(WIN32)
+endif()
unset(FFmpeg_COMPONENTS)