summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 047443704..5e94e57ca 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -325,13 +325,6 @@ if (ENABLE_QT)
find_package(Qt5 REQUIRED COMPONENTS Widgets OpenGL ${QT_PREFIX_HINT})
endif()
-if (ENABLE_WEB_SERVICE)
- add_definitions(-DENABLE_WEB_SERVICE)
-endif()
-if (YUZU_ENABLE_COMPATIBILITY_REPORTING)
- add_definitions(-DYUZU_ENABLE_COMPATIBILITY_REPORTING)
-endif()
-
# Platform-specific library requirements
# ======================================