summaryrefslogtreecommitdiffstats
path: root/src/yuzu_cmd/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <liamwhite@users.noreply.github.com>2024-01-29 15:08:46 +0100
committerGitHub <noreply@github.com>2024-01-29 15:08:46 +0100
commit90cb8529086cddd4487056e5f068552bf6126e64 (patch)
tree2078c8cacf00442ed867a7d7a6cf19bd6d0ae3d2 /src/yuzu_cmd/CMakeLists.txt
parentMerge pull request #12439 from FireBurn/vkresult (diff)
parentMove time services to new IPC. (diff)
downloadyuzu-90cb8529086cddd4487056e5f068552bf6126e64.tar
yuzu-90cb8529086cddd4487056e5f068552bf6126e64.tar.gz
yuzu-90cb8529086cddd4487056e5f068552bf6126e64.tar.bz2
yuzu-90cb8529086cddd4487056e5f068552bf6126e64.tar.lz
yuzu-90cb8529086cddd4487056e5f068552bf6126e64.tar.xz
yuzu-90cb8529086cddd4487056e5f068552bf6126e64.tar.zst
yuzu-90cb8529086cddd4487056e5f068552bf6126e64.zip
Diffstat (limited to 'src/yuzu_cmd/CMakeLists.txt')
-rw-r--r--src/yuzu_cmd/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/yuzu_cmd/CMakeLists.txt b/src/yuzu_cmd/CMakeLists.txt
index fbeba8813..ebd8fd738 100644
--- a/src/yuzu_cmd/CMakeLists.txt
+++ b/src/yuzu_cmd/CMakeLists.txt
@@ -28,8 +28,6 @@ add_executable(yuzu-cmd
yuzu.rc
)
-create_target_directory_groups(yuzu-cmd)
-
target_link_libraries(yuzu-cmd PRIVATE common core input_common frontend_common)
target_link_libraries(yuzu-cmd PRIVATE glad)
if (MSVC)
@@ -63,3 +61,5 @@ endif()
if (YUZU_USE_PRECOMPILED_HEADERS)
target_precompile_headers(yuzu-cmd PRIVATE precompiled_headers.h)
endif()
+
+create_target_directory_groups(yuzu-cmd)