summaryrefslogtreecommitdiffstats
path: root/src/video_core/host_shaders/CMakeLists.txt
diff options
context:
space:
mode:
authorLiam <byteslice@airmail.cc>2022-12-08 22:52:29 +0100
committerLiam <byteslice@airmail.cc>2022-12-08 23:17:45 +0100
commit5b837157bde2115cf4781c5353f598eb6f0f7109 (patch)
treee69496d0ae0191642de95cd2c27585276cc3669e /src/video_core/host_shaders/CMakeLists.txt
parentMerge pull request #9401 from vonchenplus/draw_manager (diff)
downloadyuzu-5b837157bde2115cf4781c5353f598eb6f0f7109.tar
yuzu-5b837157bde2115cf4781c5353f598eb6f0f7109.tar.gz
yuzu-5b837157bde2115cf4781c5353f598eb6f0f7109.tar.bz2
yuzu-5b837157bde2115cf4781c5353f598eb6f0f7109.tar.lz
yuzu-5b837157bde2115cf4781c5353f598eb6f0f7109.tar.xz
yuzu-5b837157bde2115cf4781c5353f598eb6f0f7109.tar.zst
yuzu-5b837157bde2115cf4781c5353f598eb6f0f7109.zip
Diffstat (limited to 'src/video_core/host_shaders/CMakeLists.txt')
-rw-r--r--src/video_core/host_shaders/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/video_core/host_shaders/CMakeLists.txt b/src/video_core/host_shaders/CMakeLists.txt
index 2149ab93e..e6dc24f22 100644
--- a/src/video_core/host_shaders/CMakeLists.txt
+++ b/src/video_core/host_shaders/CMakeLists.txt
@@ -26,9 +26,16 @@ set(SHADER_FILES
opengl_present.frag
opengl_present.vert
opengl_present_scaleforce.frag
+ opengl_smaa.glsl
pitch_unswizzle.comp
present_bicubic.frag
present_gaussian.frag
+ smaa_edge_detection.vert
+ smaa_edge_detection.frag
+ smaa_blending_weight_calculation.vert
+ smaa_blending_weight_calculation.frag
+ smaa_neighborhood_blending.vert
+ smaa_neighborhood_blending.frag
vulkan_blit_color_float.frag
vulkan_blit_depth_stencil.frag
vulkan_fidelityfx_fsr_easu_fp16.comp