summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2014-08-25 22:12:10 +0200
committerbunnei <bunneidev@gmail.com>2014-08-25 22:12:10 +0200
commit97fd8fc38d4f9c288779cddb06538860124c6263 (patch)
treebc99e0fceaae732f9c8d4831fcdb8f661b49ccb8 /src/video_core/CMakeLists.txt
parentMerge pull request #75 from xsacha/qt5 (diff)
parentPica/Rasterizer: Clarify a TODO. (diff)
downloadyuzu-97fd8fc38d4f9c288779cddb06538860124c6263.tar
yuzu-97fd8fc38d4f9c288779cddb06538860124c6263.tar.gz
yuzu-97fd8fc38d4f9c288779cddb06538860124c6263.tar.bz2
yuzu-97fd8fc38d4f9c288779cddb06538860124c6263.tar.lz
yuzu-97fd8fc38d4f9c288779cddb06538860124c6263.tar.xz
yuzu-97fd8fc38d4f9c288779cddb06538860124c6263.tar.zst
yuzu-97fd8fc38d4f9c288779cddb06538860124c6263.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 8e7b93acb..71a1b5ecc 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -5,6 +5,7 @@ set(SRCS clipper.cpp
utils.cpp
vertex_shader.cpp
video_core.cpp
+ debug_utils/debug_utils.cpp
renderer_opengl/renderer_opengl.cpp)
set(HEADERS clipper.h
@@ -17,6 +18,7 @@ set(HEADERS clipper.h
renderer_base.h
vertex_shader.h
video_core.h
+ debug_utils/debug_utils.h
renderer_opengl/renderer_opengl.h)
add_library(video_core STATIC ${SRCS} ${HEADERS})