summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <39850852+Morph1984@users.noreply.github.com>2022-06-02 02:46:10 +0200
committerGitHub <noreply@github.com>2022-06-02 02:46:10 +0200
commit858f8ac6d9f39a1be95dc2f5e83c752b725136ad (patch)
tree26d5733fe69193e76402bad78b1a3a8b791b6095 /src/video_core/CMakeLists.txt
parentMerge pull request #8400 from Docteh/fullscreen_glitch (diff)
parentcore/debugger: Improved stepping mechanism and misc fixes (diff)
downloadyuzu-858f8ac6d9f39a1be95dc2f5e83c752b725136ad.tar
yuzu-858f8ac6d9f39a1be95dc2f5e83c752b725136ad.tar.gz
yuzu-858f8ac6d9f39a1be95dc2f5e83c752b725136ad.tar.bz2
yuzu-858f8ac6d9f39a1be95dc2f5e83c752b725136ad.tar.lz
yuzu-858f8ac6d9f39a1be95dc2f5e83c752b725136ad.tar.xz
yuzu-858f8ac6d9f39a1be95dc2f5e83c752b725136ad.tar.zst
yuzu-858f8ac6d9f39a1be95dc2f5e83c752b725136ad.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 6a6325e38..256695804 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -277,3 +277,7 @@ else()
$<$<CXX_COMPILER_ID:GNU>:-Werror=unused-but-set-variable>
)
endif()
+
+if (ARCHITECTURE_x86_64)
+ target_link_libraries(video_core PRIVATE dynarmic)
+endif()