summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorRodrigo Locatti <reinuseslisp@airmail.cc>2020-04-13 22:08:04 +0200
committerGitHub <noreply@github.com>2020-04-13 22:08:04 +0200
commit7e4a132a77fd1c2d48b1410ac1f1da81869daa90 (patch)
tree79f2f04b5d7233eb3b57f86af3281f6ef5f30282 /src/video_core/CMakeLists.txt
parentMerge pull request #3651 from ReinUsesLisp/line-widths (diff)
parentrenderer_vulkan: Drop Vulkan-Hpp (diff)
downloadyuzu-7e4a132a77fd1c2d48b1410ac1f1da81869daa90.tar
yuzu-7e4a132a77fd1c2d48b1410ac1f1da81869daa90.tar.gz
yuzu-7e4a132a77fd1c2d48b1410ac1f1da81869daa90.tar.bz2
yuzu-7e4a132a77fd1c2d48b1410ac1f1da81869daa90.tar.lz
yuzu-7e4a132a77fd1c2d48b1410ac1f1da81869daa90.tar.xz
yuzu-7e4a132a77fd1c2d48b1410ac1f1da81869daa90.tar.zst
yuzu-7e4a132a77fd1c2d48b1410ac1f1da81869daa90.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index f7febd6a2..258d58eba 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -156,7 +156,6 @@ add_library(video_core STATIC
if (ENABLE_VULKAN)
target_sources(video_core PRIVATE
- renderer_vulkan/declarations.h
renderer_vulkan/fixed_pipeline_state.cpp
renderer_vulkan/fixed_pipeline_state.h
renderer_vulkan/maxwell_to_vk.cpp