summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorLiam <byteslice@airmail.cc>2023-03-16 16:56:51 +0100
committerbunnei <bunneidev@gmail.com>2023-06-03 09:05:43 +0200
commit616cf70a801ccf7c2312118d163185a8d341e517 (patch)
tree063170927625dfda9151bf20a5f2d44da6fc51b7 /src/video_core/CMakeLists.txt
parentandroid: Use Skyline's document provider (diff)
downloadyuzu-616cf70a801ccf7c2312118d163185a8d341e517.tar
yuzu-616cf70a801ccf7c2312118d163185a8d341e517.tar.gz
yuzu-616cf70a801ccf7c2312118d163185a8d341e517.tar.bz2
yuzu-616cf70a801ccf7c2312118d163185a8d341e517.tar.lz
yuzu-616cf70a801ccf7c2312118d163185a8d341e517.tar.xz
yuzu-616cf70a801ccf7c2312118d163185a8d341e517.tar.zst
yuzu-616cf70a801ccf7c2312118d163185a8d341e517.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 05aa5cfe2..94e3000ba 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -346,6 +346,6 @@ if (YUZU_ENABLE_LTO)
set_property(TARGET video_core PROPERTY INTERPROCEDURAL_OPTIMIZATION TRUE)
endif()
-if (ANDROID)
+if (ANDROID AND ARCHITECTURE_arm64)
target_link_libraries(video_core PRIVATE adrenotools)
endif()