summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2019-01-30 04:02:01 +0100
committerGitHub <noreply@github.com>2019-01-30 04:02:01 +0100
commit52bb5245268e113bfacc4c4bb27a74ea3058adbc (patch)
tree4ba30f0ad404bd4120dd5b2e4f21193bf03952fd /src/video_core/CMakeLists.txt
parentvideo_core/GPU Implemented the GPU PFIFO puller semaphore operations. (#1908) (diff)
parentgl_rasterizer: Implement global memory management (diff)
downloadyuzu-52bb5245268e113bfacc4c4bb27a74ea3058adbc.tar
yuzu-52bb5245268e113bfacc4c4bb27a74ea3058adbc.tar.gz
yuzu-52bb5245268e113bfacc4c4bb27a74ea3058adbc.tar.bz2
yuzu-52bb5245268e113bfacc4c4bb27a74ea3058adbc.tar.lz
yuzu-52bb5245268e113bfacc4c4bb27a74ea3058adbc.tar.xz
yuzu-52bb5245268e113bfacc4c4bb27a74ea3058adbc.tar.zst
yuzu-52bb5245268e113bfacc4c4bb27a74ea3058adbc.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 509ca117a..6113e17ff 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -87,6 +87,7 @@ add_library(video_core STATIC
shader/decode.cpp
shader/shader_ir.cpp
shader/shader_ir.h
+ shader/track.cpp
surface.cpp
surface.h
textures/astc.cpp