summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-10-29 18:22:14 +0100
committerGitHub <noreply@github.com>2018-10-29 18:22:14 +0100
commit0270906dbf6cc4f3de0340ada974fcefb297ace1 (patch)
tree39b5222fb937ef8facb1997d6013836e8adb0675 /src/video_core/CMakeLists.txt
parentMerge pull request #1610 from slashiee/dxt1-alpha (diff)
parentvideo_core: Move OpenGL specific utils to its renderer (diff)
downloadyuzu-0270906dbf6cc4f3de0340ada974fcefb297ace1.tar
yuzu-0270906dbf6cc4f3de0340ada974fcefb297ace1.tar.gz
yuzu-0270906dbf6cc4f3de0340ada974fcefb297ace1.tar.bz2
yuzu-0270906dbf6cc4f3de0340ada974fcefb297ace1.tar.lz
yuzu-0270906dbf6cc4f3de0340ada974fcefb297ace1.tar.xz
yuzu-0270906dbf6cc4f3de0340ada974fcefb297ace1.tar.zst
yuzu-0270906dbf6cc4f3de0340ada974fcefb297ace1.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 09ecc5bad..c5f7128ec 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -51,6 +51,8 @@ add_library(video_core STATIC
renderer_opengl/maxwell_to_gl.h
renderer_opengl/renderer_opengl.cpp
renderer_opengl/renderer_opengl.h
+ renderer_opengl/utils.cpp
+ renderer_opengl/utils.h
textures/astc.cpp
textures/astc.h
textures/decoders.cpp