summaryrefslogtreecommitdiffstats
path: root/src/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRodrigo Locatti <reinuseslisp@airmail.cc>2021-01-16 23:48:26 +0100
committerGitHub <noreply@github.com>2021-01-16 23:48:26 +0100
commitfd873fd36902d2625393670e032a1de7222ab88b (patch)
tree0fae0ddfdf99b16a2df0769967d637f6fcca863f /src/tests/CMakeLists.txt
parentMerge pull request #5366 from Morph1984/button-press (diff)
parenttests: Add unit tests for the GPU range tracking buffer container (diff)
downloadyuzu-fd873fd36902d2625393670e032a1de7222ab88b.tar
yuzu-fd873fd36902d2625393670e032a1de7222ab88b.tar.gz
yuzu-fd873fd36902d2625393670e032a1de7222ab88b.tar.bz2
yuzu-fd873fd36902d2625393670e032a1de7222ab88b.tar.lz
yuzu-fd873fd36902d2625393670e032a1de7222ab88b.tar.xz
yuzu-fd873fd36902d2625393670e032a1de7222ab88b.tar.zst
yuzu-fd873fd36902d2625393670e032a1de7222ab88b.zip
Diffstat (limited to 'src/tests/CMakeLists.txt')
-rw-r--r--src/tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/tests/CMakeLists.txt b/src/tests/CMakeLists.txt
index 33fa89583..6a5c18945 100644
--- a/src/tests/CMakeLists.txt
+++ b/src/tests/CMakeLists.txt
@@ -5,6 +5,7 @@ add_executable(tests
common/ring_buffer.cpp
core/core_timing.cpp
tests.cpp
+ video_core/buffer_base.cpp
)
create_target_directory_groups(tests)