summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorFernandoS27 <fsahmkow27@gmail.com>2021-03-27 01:45:20 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:25 +0200
commit2c276ec6ebff55fb97262ccb50d1ab6a04b3c06a (patch)
treeb64953421a84bf93c35f18b60ec7d29833ed0231 /src/shader_recompiler/CMakeLists.txt
parentshader: Implement TLD (diff)
downloadyuzu-2c276ec6ebff55fb97262ccb50d1ab6a04b3c06a.tar
yuzu-2c276ec6ebff55fb97262ccb50d1ab6a04b3c06a.tar.gz
yuzu-2c276ec6ebff55fb97262ccb50d1ab6a04b3c06a.tar.bz2
yuzu-2c276ec6ebff55fb97262ccb50d1ab6a04b3c06a.tar.lz
yuzu-2c276ec6ebff55fb97262ccb50d1ab6a04b3c06a.tar.xz
yuzu-2c276ec6ebff55fb97262ccb50d1ab6a04b3c06a.tar.zst
yuzu-2c276ec6ebff55fb97262ccb50d1ab6a04b3c06a.zip
Diffstat (limited to 'src/shader_recompiler/CMakeLists.txt')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index 4b4c43ba8..d3afd7d31 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -133,6 +133,7 @@ add_library(shader_recompiler STATIC
frontend/maxwell/translate/impl/texture_fetch_swizzled.cpp
frontend/maxwell/translate/impl/texture_gather_swizzled.cpp
frontend/maxwell/translate/impl/texture_gather.cpp
+ frontend/maxwell/translate/impl/texture_load_swizzled.cpp
frontend/maxwell/translate/impl/texture_load.cpp
frontend/maxwell/translate/impl/texture_query.cpp
frontend/maxwell/translate/impl/video_helper.cpp