summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorameerj <52414509+ameerj@users.noreply.github.com>2021-03-01 21:58:16 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:23 +0200
commit103b9da4f7115ff47eee52d0dbd31b5b7a18b257 (patch)
tree52e00b1766326559fad61cefa460b6666d2792c9 /src/shader_recompiler/CMakeLists.txt
parentshader: Implement ISET, add common_funcs (diff)
downloadyuzu-103b9da4f7115ff47eee52d0dbd31b5b7a18b257.tar
yuzu-103b9da4f7115ff47eee52d0dbd31b5b7a18b257.tar.gz
yuzu-103b9da4f7115ff47eee52d0dbd31b5b7a18b257.tar.bz2
yuzu-103b9da4f7115ff47eee52d0dbd31b5b7a18b257.tar.lz
yuzu-103b9da4f7115ff47eee52d0dbd31b5b7a18b257.tar.xz
yuzu-103b9da4f7115ff47eee52d0dbd31b5b7a18b257.tar.zst
yuzu-103b9da4f7115ff47eee52d0dbd31b5b7a18b257.zip
Diffstat (limited to 'src/shader_recompiler/CMakeLists.txt')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index 89fc24f62..035fd34e2 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -64,6 +64,7 @@ add_library(shader_recompiler STATIC
frontend/maxwell/translate/impl/common_encoding.h
frontend/maxwell/translate/impl/common_funcs.cpp
frontend/maxwell/translate/impl/common_funcs.h
+ frontend/maxwell/translate/impl/find_leading_one.cpp
frontend/maxwell/translate/impl/floating_point_add.cpp
frontend/maxwell/translate/impl/floating_point_conversion_integer.cpp
frontend/maxwell/translate/impl/floating_point_fused_multiply_add.cpp