summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2020-11-30 07:59:50 +0100
committerGitHub <noreply@github.com>2020-11-30 07:59:50 +0100
commit7bc3e80399d62aabe4acbba094d0fff23a187186 (patch)
treeac12ca41f34fdda51992fedfeb55b169dedcfcaf /src/input_common/CMakeLists.txt
parentMerge pull request #5005 from ReinUsesLisp/div-ceil (diff)
parentImplement full mouse support (diff)
downloadyuzu-7bc3e80399d62aabe4acbba094d0fff23a187186.tar
yuzu-7bc3e80399d62aabe4acbba094d0fff23a187186.tar.gz
yuzu-7bc3e80399d62aabe4acbba094d0fff23a187186.tar.bz2
yuzu-7bc3e80399d62aabe4acbba094d0fff23a187186.tar.lz
yuzu-7bc3e80399d62aabe4acbba094d0fff23a187186.tar.xz
yuzu-7bc3e80399d62aabe4acbba094d0fff23a187186.tar.zst
yuzu-7bc3e80399d62aabe4acbba094d0fff23a187186.zip
Diffstat (limited to 'src/input_common/CMakeLists.txt')
-rw-r--r--src/input_common/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index 5682e5ca5..38ab31898 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -5,8 +5,6 @@ add_library(input_common STATIC
keyboard.h
main.cpp
main.h
- motion_emu.cpp
- motion_emu.h
motion_from_button.cpp
motion_from_button.h
motion_input.cpp
@@ -19,6 +17,10 @@ add_library(input_common STATIC
gcadapter/gc_adapter.h
gcadapter/gc_poller.cpp
gcadapter/gc_poller.h
+ mouse/mouse_input.cpp
+ mouse/mouse_input.h
+ mouse/mouse_poller.cpp
+ mouse/mouse_poller.h
sdl/sdl.cpp
sdl/sdl.h
udp/client.cpp