summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Lombardo <clombardo169@gmail.com>2024-01-18 15:16:58 +0100
committerGitHub <noreply@github.com>2024-01-18 15:16:58 +0100
commit3092855d5ae1724ccef4d267e74b79b7790814f0 (patch)
treed605942f87e77856c2a19c95c627ce178db6f706 /src/input_common/CMakeLists.txt
parentMerge pull request #12699 from t895/overlay-saving (diff)
parentinput_common: Add android input engine (diff)
downloadyuzu-3092855d5ae1724ccef4d267e74b79b7790814f0.tar
yuzu-3092855d5ae1724ccef4d267e74b79b7790814f0.tar.gz
yuzu-3092855d5ae1724ccef4d267e74b79b7790814f0.tar.bz2
yuzu-3092855d5ae1724ccef4d267e74b79b7790814f0.tar.lz
yuzu-3092855d5ae1724ccef4d267e74b79b7790814f0.tar.xz
yuzu-3092855d5ae1724ccef4d267e74b79b7790814f0.tar.zst
yuzu-3092855d5ae1724ccef4d267e74b79b7790814f0.zip
Diffstat (limited to 'src/input_common/CMakeLists.txt')
-rw-r--r--src/input_common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index d2fbea488..d0a71a15b 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -2,6 +2,8 @@
# SPDX-License-Identifier: GPL-2.0-or-later
add_library(input_common STATIC
+ drivers/android.cpp
+ drivers/android.h
drivers/camera.cpp
drivers/camera.h
drivers/keyboard.cpp