summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastian Valle <subv2112@gmail.com>2017-06-27 02:35:52 +0200
committerGitHub <noreply@github.com>2017-06-27 02:35:52 +0200
commitfa53ccc74b26a0cfe80e3302cce3238b875cc20c (patch)
treed22384c46b765fefcc71a17a703109230f83baa7 /src/core/CMakeLists.txt
parentexternals: silence warning C4390 on MSVC for cryptopp (#2805) (diff)
parentUDS: Use the ToDS and FromDS fields to properly calculate the AAD used during encryption. (diff)
downloadyuzu-fa53ccc74b26a0cfe80e3302cce3238b875cc20c.tar
yuzu-fa53ccc74b26a0cfe80e3302cce3238b875cc20c.tar.gz
yuzu-fa53ccc74b26a0cfe80e3302cce3238b875cc20c.tar.bz2
yuzu-fa53ccc74b26a0cfe80e3302cce3238b875cc20c.tar.lz
yuzu-fa53ccc74b26a0cfe80e3302cce3238b875cc20c.tar.xz
yuzu-fa53ccc74b26a0cfe80e3302cce3238b875cc20c.tar.zst
yuzu-fa53ccc74b26a0cfe80e3302cce3238b875cc20c.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index b16a89990..ea09819e5 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -144,6 +144,7 @@ set(SRCS
hle/service/nwm/nwm_tst.cpp
hle/service/nwm/nwm_uds.cpp
hle/service/nwm/uds_beacon.cpp
+ hle/service/nwm/uds_data.cpp
hle/service/pm_app.cpp
hle/service/ptm/ptm.cpp
hle/service/ptm/ptm_gets.cpp
@@ -341,6 +342,7 @@ set(HEADERS
hle/service/nwm/nwm_tst.h
hle/service/nwm/nwm_uds.h
hle/service/nwm/uds_beacon.h
+ hle/service/nwm/uds_data.h
hle/service/pm_app.h
hle/service/ptm/ptm.h
hle/service/ptm/ptm_gets.h