summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandre Bouvier <contact@amb.tf>2023-09-16 18:59:53 +0200
committerAlexandre Bouvier <contact@amb.tf>2023-09-18 18:35:20 +0200
commitf93f31f4ae6c8ab22182ae0fdf4eb613658e98f3 (patch)
tree1b95e0d8de1c3c2bd6c9ac9ce07ce914b6bec15e /src/core/CMakeLists.txt
parentMerge pull request #11258 from Squall-Leonhart/Z16_Assert_Fix (diff)
downloadyuzu-f93f31f4ae6c8ab22182ae0fdf4eb613658e98f3.tar
yuzu-f93f31f4ae6c8ab22182ae0fdf4eb613658e98f3.tar.gz
yuzu-f93f31f4ae6c8ab22182ae0fdf4eb613658e98f3.tar.bz2
yuzu-f93f31f4ae6c8ab22182ae0fdf4eb613658e98f3.tar.lz
yuzu-f93f31f4ae6c8ab22182ae0fdf4eb613658e98f3.tar.xz
yuzu-f93f31f4ae6c8ab22182ae0fdf4eb613658e98f3.tar.zst
yuzu-f93f31f4ae6c8ab22182ae0fdf4eb613658e98f3.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index b2dc71d4c..4e1f1f47a 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -890,7 +890,7 @@ endif()
create_target_directory_groups(core)
target_link_libraries(core PUBLIC common PRIVATE audio_core network video_core nx_tzdb)
-target_link_libraries(core PUBLIC Boost::headers PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls renderdoc)
+target_link_libraries(core PUBLIC Boost::headers PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls RenderDoc::API)
if (MINGW)
target_link_libraries(core PRIVATE ${MSWSOCK_LIBRARY})
endif()