summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorLiam <byteslice@airmail.cc>2024-02-20 06:55:02 +0100
committerLiam <byteslice@airmail.cc>2024-02-21 04:15:37 +0100
commitf65539504f009bb18409907fef429bf8c70e0508 (patch)
tree286cb5600bf3a6751dae2c7cd852fc3316d69014 /src/core/CMakeLists.txt
parentaudio: split IAudioDevice, IAudioRenderer, move IAudioRendererManager (diff)
downloadyuzu-f65539504f009bb18409907fef429bf8c70e0508.tar
yuzu-f65539504f009bb18409907fef429bf8c70e0508.tar.gz
yuzu-f65539504f009bb18409907fef429bf8c70e0508.tar.bz2
yuzu-f65539504f009bb18409907fef429bf8c70e0508.tar.lz
yuzu-f65539504f009bb18409907fef429bf8c70e0508.tar.xz
yuzu-f65539504f009bb18409907fef429bf8c70e0508.tar.zst
yuzu-f65539504f009bb18409907fef429bf8c70e0508.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 5a1fc83bd..c49560789 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -512,8 +512,10 @@ add_library(core STATIC
hle/service/audio/final_output_recorder_manager_for_applet.h
hle/service/audio/final_output_recorder_manager.cpp
hle/service/audio/final_output_recorder_manager.h
- hle/service/audio/hwopus.cpp
- hle/service/audio/hwopus.h
+ hle/service/audio/hardware_opus_decoder_manager.cpp
+ hle/service/audio/hardware_opus_decoder_manager.h
+ hle/service/audio/hardware_opus_decoder.cpp
+ hle/service/audio/hardware_opus_decoder.h
hle/service/bcat/backend/backend.cpp
hle/service/bcat/backend/backend.h
hle/service/bcat/bcat.cpp