summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorLiam <byteslice@airmail.cc>2024-02-22 04:25:31 +0100
committerLiam <byteslice@airmail.cc>2024-02-22 04:54:05 +0100
commite85466c1ae5c993617920f28e9ee1799591d4a9a (patch)
tree06e0610553d633da38488813ee3bf33987cf4bf3 /src/core/CMakeLists.txt
parentpsc: rewrite IPmService (diff)
downloadyuzu-e85466c1ae5c993617920f28e9ee1799591d4a9a.tar
yuzu-e85466c1ae5c993617920f28e9ee1799591d4a9a.tar.gz
yuzu-e85466c1ae5c993617920f28e9ee1799591d4a9a.tar.bz2
yuzu-e85466c1ae5c993617920f28e9ee1799591d4a9a.tar.lz
yuzu-e85466c1ae5c993617920f28e9ee1799591d4a9a.tar.xz
yuzu-e85466c1ae5c993617920f28e9ee1799591d4a9a.tar.zst
yuzu-e85466c1ae5c993617920f28e9ee1799591d4a9a.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 6610da751..a9ee535e3 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -891,6 +891,15 @@ add_library(core STATIC
hle/service/pm/pm.h
hle/service/prepo/prepo.cpp
hle/service/prepo/prepo.h
+ hle/service/psc/ovln/ovln_types.h
+ hle/service/psc/ovln/receiver_service.cpp
+ hle/service/psc/ovln/receiver_service.h
+ hle/service/psc/ovln/receiver.cpp
+ hle/service/psc/ovln/receiver.h
+ hle/service/psc/ovln/sender_service.cpp
+ hle/service/psc/ovln/sender_service.h
+ hle/service/psc/ovln/sender.cpp
+ hle/service/psc/ovln/sender.h
hle/service/psc/pm_control.cpp
hle/service/psc/pm_control.h
hle/service/psc/pm_module.cpp