summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-01-04 23:01:02 +0100
committerbunnei <bunneidev@gmail.com>2018-01-04 23:01:02 +0100
commitdcfbad212937f8f6ffc824bc24538df32f16a13b (patch)
tree2968491e556b8c4007d8d92953ae6b7df63001c2 /src/core/CMakeLists.txt
parentcore: Increase tight_loop 100x for speed. (diff)
downloadyuzu-dcfbad212937f8f6ffc824bc24538df32f16a13b.tar
yuzu-dcfbad212937f8f6ffc824bc24538df32f16a13b.tar.gz
yuzu-dcfbad212937f8f6ffc824bc24538df32f16a13b.tar.bz2
yuzu-dcfbad212937f8f6ffc824bc24538df32f16a13b.tar.lz
yuzu-dcfbad212937f8f6ffc824bc24538df32f16a13b.tar.xz
yuzu-dcfbad212937f8f6ffc824bc24538df32f16a13b.tar.zst
yuzu-dcfbad212937f8f6ffc824bc24538df32f16a13b.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index f3ed33cfb..d35f974ca 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -158,7 +158,7 @@ set(HEADERS
create_directory_groups(${SRCS} ${HEADERS})
add_library(core STATIC ${SRCS} ${HEADERS})
target_link_libraries(core PUBLIC common PRIVATE audio_core network video_core)
-target_link_libraries(core PUBLIC Boost::boost PRIVATE cryptopp dynarmic fmt lz4_static unicorn)
+target_link_libraries(core PUBLIC Boost::boost PRIVATE cryptopp fmt lz4_static unicorn)
if (ENABLE_WEB_SERVICE)
target_link_libraries(core PUBLIC json-headers web_service)
endif()