summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorKelebek1 <eeeedddccc@hotmail.co.uk>2024-01-26 16:29:04 +0100
committerKelebek1 <eeeedddccc@hotmail.co.uk>2024-01-27 04:30:09 +0100
commitda410506a401abc853ee23e56ca1e25eb47cd6e6 (patch)
tree6a42e537b6bfbdb460e7f542e4731fc5cad40dd8 /src/core/CMakeLists.txt
parentMerge pull request #12808 from t895/uri-moment (diff)
downloadyuzu-da410506a401abc853ee23e56ca1e25eb47cd6e6.tar
yuzu-da410506a401abc853ee23e56ca1e25eb47cd6e6.tar.gz
yuzu-da410506a401abc853ee23e56ca1e25eb47cd6e6.tar.bz2
yuzu-da410506a401abc853ee23e56ca1e25eb47cd6e6.tar.lz
yuzu-da410506a401abc853ee23e56ca1e25eb47cd6e6.tar.xz
yuzu-da410506a401abc853ee23e56ca1e25eb47cd6e6.tar.zst
yuzu-da410506a401abc853ee23e56ca1e25eb47cd6e6.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 347bbf2d0..ea6b2c285 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -915,8 +915,6 @@ else()
)
endif()
-create_target_directory_groups(core)
-
target_link_libraries(core PUBLIC common PRIVATE audio_core hid_core network video_core nx_tzdb tz)
target_link_libraries(core PUBLIC Boost::headers PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls RenderDoc::API)
if (MINGW)
@@ -994,3 +992,5 @@ endif()
if (YUZU_ENABLE_LTO)
set_property(TARGET core PROPERTY INTERPROCEDURAL_OPTIMIZATION TRUE)
endif()
+
+create_target_directory_groups(core)