summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Marcec <dmarcecguzman@gmail.com>2020-07-01 07:09:33 +0200
committerDavid Marcec <dmarcecguzman@gmail.com>2020-07-01 07:09:33 +0200
commitd5dfe34c4935d1494f4b742fa3bb4066d9096236 (patch)
treebbd2db9128c5590763397d1aa9c00dce26922e1d /src/core/CMakeLists.txt
parentMerge pull request #4208 from jbeich/freebsd (diff)
downloadyuzu-d5dfe34c4935d1494f4b742fa3bb4066d9096236.tar
yuzu-d5dfe34c4935d1494f4b742fa3bb4066d9096236.tar.gz
yuzu-d5dfe34c4935d1494f4b742fa3bb4066d9096236.tar.bz2
yuzu-d5dfe34c4935d1494f4b742fa3bb4066d9096236.tar.lz
yuzu-d5dfe34c4935d1494f4b742fa3bb4066d9096236.tar.xz
yuzu-d5dfe34c4935d1494f4b742fa3bb4066d9096236.tar.zst
yuzu-d5dfe34c4935d1494f4b742fa3bb4066d9096236.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index f87d67db5..d1f173f42 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -614,7 +614,7 @@ endif()
create_target_directory_groups(core)
target_link_libraries(core PUBLIC common PRIVATE audio_core video_core)
-target_link_libraries(core PUBLIC Boost::boost PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls Opus::Opus unicorn zip)
+target_link_libraries(core PUBLIC Boost::boost PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls opus unicorn zip)
if (YUZU_ENABLE_BOXCAT)
target_compile_definitions(core PRIVATE -DYUZU_ENABLE_BOXCAT)