summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2021-11-12 03:13:35 +0100
committerbunnei <bunneidev@gmail.com>2022-03-25 02:13:32 +0100
commitd456b9d554da32e4353ba6e837e1cb8690782a9d (patch)
tree75029812af06aabfcc83d29098db4ff85e929ea5 /src/core/CMakeLists.txt
parenthle: nvflinger: Add implementation for GraphicBuffer class. (diff)
downloadyuzu-d456b9d554da32e4353ba6e837e1cb8690782a9d.tar
yuzu-d456b9d554da32e4353ba6e837e1cb8690782a9d.tar.gz
yuzu-d456b9d554da32e4353ba6e837e1cb8690782a9d.tar.bz2
yuzu-d456b9d554da32e4353ba6e837e1cb8690782a9d.tar.lz
yuzu-d456b9d554da32e4353ba6e837e1cb8690782a9d.tar.xz
yuzu-d456b9d554da32e4353ba6e837e1cb8690782a9d.tar.zst
yuzu-d456b9d554da32e4353ba6e837e1cb8690782a9d.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 5e9b959a5..a7afc675d 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -539,6 +539,7 @@ add_library(core STATIC
hle/service/nvflinger/buffer_queue.h
hle/service/nvflinger/nvflinger.cpp
hle/service/nvflinger/nvflinger.h
+ hle/service/nvflinger/pixel_format.h
hle/service/nvflinger/status.h
hle/service/nvflinger/ui/fence.h
hle/service/nvflinger/ui/graphic_buffer.h