summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorSubv <subv2112@gmail.com>2018-02-19 06:32:00 +0100
committerSubv <subv2112@gmail.com>2018-03-02 01:03:52 +0100
commitd140c8ecf7514e925340cbd3340991c8df0d0c15 (patch)
treed0a91ded4bde7eb1d73f9e6617871d8ff37f08bd /src/core/CMakeLists.txt
parentResultCode: Mark any error code that isn't 0 as an error. (diff)
downloadyuzu-d140c8ecf7514e925340cbd3340991c8df0d0c15.tar
yuzu-d140c8ecf7514e925340cbd3340991c8df0d0c15.tar.gz
yuzu-d140c8ecf7514e925340cbd3340991c8df0d0c15.tar.bz2
yuzu-d140c8ecf7514e925340cbd3340991c8df0d0c15.tar.lz
yuzu-d140c8ecf7514e925340cbd3340991c8df0d0c15.tar.xz
yuzu-d140c8ecf7514e925340cbd3340991c8df0d0c15.tar.zst
yuzu-d140c8ecf7514e925340cbd3340991c8df0d0c15.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 1bc536075..6ad04d19d 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -7,6 +7,8 @@ add_library(core STATIC
core_timing.cpp
core_timing.h
file_sys/directory.h
+ file_sys/disk_filesystem.cpp
+ file_sys/disk_filesystem.h
file_sys/errors.h
file_sys/filesystem.cpp
file_sys/filesystem.h
@@ -18,6 +20,8 @@ add_library(core STATIC
file_sys/romfs_factory.h
file_sys/romfs_filesystem.cpp
file_sys/romfs_filesystem.h
+ file_sys/savedata_factory.cpp
+ file_sys/savedata_factory.h
file_sys/storage.h
frontend/emu_window.cpp
frontend/emu_window.h