summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Marcec <dmarcecguzman@gmail.com>2020-06-19 14:17:56 +0200
committerDavid Marcec <dmarcecguzman@gmail.com>2020-06-19 14:17:56 +0200
commitc7ed7d94279082600eb75218ebe8b4cc6a3ab0d0 (patch)
tree318c157fe64cca488593415f62178194ba211965 /src/core/CMakeLists.txt
parentMerge pull request #4080 from ogniK5377/audren-RendererInfo (diff)
downloadyuzu-c7ed7d94279082600eb75218ebe8b4cc6a3ab0d0.tar
yuzu-c7ed7d94279082600eb75218ebe8b4cc6a3ab0d0.tar.gz
yuzu-c7ed7d94279082600eb75218ebe8b4cc6a3ab0d0.tar.bz2
yuzu-c7ed7d94279082600eb75218ebe8b4cc6a3ab0d0.tar.lz
yuzu-c7ed7d94279082600eb75218ebe8b4cc6a3ab0d0.tar.xz
yuzu-c7ed7d94279082600eb75218ebe8b4cc6a3ab0d0.tar.zst
yuzu-c7ed7d94279082600eb75218ebe8b4cc6a3ab0d0.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 47418006b..cb9ced5c9 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -606,11 +606,11 @@ endif()
create_target_directory_groups(core)
target_link_libraries(core PUBLIC common PRIVATE audio_core video_core)
-target_link_libraries(core PUBLIC Boost::boost PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls Opus::Opus unicorn)
+target_link_libraries(core PUBLIC Boost::boost PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls Opus::Opus unicorn zip)
if (YUZU_ENABLE_BOXCAT)
target_compile_definitions(core PRIVATE -DYUZU_ENABLE_BOXCAT)
- target_link_libraries(core PRIVATE httplib nlohmann_json::nlohmann_json zip)
+ target_link_libraries(core PRIVATE httplib nlohmann_json::nlohmann_json)
endif()
if (ENABLE_WEB_SERVICE)