summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-02-18 20:58:40 +0100
committerbunnei <bunneidev@gmail.com>2018-02-18 20:58:40 +0100
commitc78d495161355277d19bd9debc64161b1d4bb949 (patch)
tree7de9d4d46450b78baa1c2153b929829a3f7eabc6 /src/core/CMakeLists.txt
parentcore: Use shared_ptr for cpu_core. (diff)
downloadyuzu-c78d495161355277d19bd9debc64161b1d4bb949.tar
yuzu-c78d495161355277d19bd9debc64161b1d4bb949.tar.gz
yuzu-c78d495161355277d19bd9debc64161b1d4bb949.tar.bz2
yuzu-c78d495161355277d19bd9debc64161b1d4bb949.tar.lz
yuzu-c78d495161355277d19bd9debc64161b1d4bb949.tar.xz
yuzu-c78d495161355277d19bd9debc64161b1d4bb949.tar.zst
yuzu-c78d495161355277d19bd9debc64161b1d4bb949.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 2f1fd7880..76f70a844 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -53,6 +53,8 @@ add_library(core STATIC
hle/kernel/process.h
hle/kernel/resource_limit.cpp
hle/kernel/resource_limit.h
+ hle/kernel/scheduler.cpp
+ hle/kernel/scheduler.h
hle/kernel/server_port.cpp
hle/kernel/server_port.h
hle/kernel/server_session.cpp