summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <liamwhite@users.noreply.github.com>2023-12-09 19:41:06 +0100
committerGitHub <noreply@github.com>2023-12-09 19:41:06 +0100
commitc1924951ad604417a5f7900427bff4ab0c8286a7 (patch)
tree1100f74cd019eabe937e40e921a2b481ca77da69 /src/core/CMakeLists.txt
parentMerge pull request #12320 from liamwhite/debug-fix (diff)
parentservice: hid: Introduce proper AppletResource emulation (diff)
downloadyuzu-c1924951ad604417a5f7900427bff4ab0c8286a7.tar
yuzu-c1924951ad604417a5f7900427bff4ab0c8286a7.tar.gz
yuzu-c1924951ad604417a5f7900427bff4ab0c8286a7.tar.bz2
yuzu-c1924951ad604417a5f7900427bff4ab0c8286a7.tar.lz
yuzu-c1924951ad604417a5f7900427bff4ab0c8286a7.tar.xz
yuzu-c1924951ad604417a5f7900427bff4ab0c8286a7.tar.zst
yuzu-c1924951ad604417a5f7900427bff4ab0c8286a7.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index e2120bdfe..b483fd975 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -543,6 +543,8 @@ add_library(core STATIC
hle/service/hid/xcd.cpp
hle/service/hid/xcd.h
hle/service/hid/errors.h
+ hle/service/hid/controllers/applet_resource.cpp
+ hle/service/hid/controllers/applet_resource.h
hle/service/hid/controllers/console_six_axis.cpp
hle/service/hid/controllers/console_six_axis.h
hle/service/hid/controllers/controller_base.cpp