summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorJames Rowe <jroweboy@gmail.com>2020-05-08 23:09:29 +0200
committerGitHub <noreply@github.com>2020-05-08 23:09:29 +0200
commitbc30a591ba7252e0c16d9c1b3c75a7073735bcae (patch)
tree2e88ab16d60c7df3e665bcf7c75c24683cb07189 /src/core/CMakeLists.txt
parentMerge pull request #3885 from ReinUsesLisp/viewport-swizzles (diff)
downloadyuzu-bc30a591ba7252e0c16d9c1b3c75a7073735bcae.tar
yuzu-bc30a591ba7252e0c16d9c1b3c75a7073735bcae.tar.gz
yuzu-bc30a591ba7252e0c16d9c1b3c75a7073735bcae.tar.bz2
yuzu-bc30a591ba7252e0c16d9c1b3c75a7073735bcae.tar.lz
yuzu-bc30a591ba7252e0c16d9c1b3c75a7073735bcae.tar.xz
yuzu-bc30a591ba7252e0c16d9c1b3c75a7073735bcae.tar.zst
yuzu-bc30a591ba7252e0c16d9c1b3c75a7073735bcae.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 8546d3602..47418006b 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -606,11 +606,11 @@ endif()
create_target_directory_groups(core)
target_link_libraries(core PUBLIC common PRIVATE audio_core video_core)
-target_link_libraries(core PUBLIC Boost::boost PRIVATE fmt json-headers mbedtls opus unicorn)
+target_link_libraries(core PUBLIC Boost::boost PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls Opus::Opus unicorn)
if (YUZU_ENABLE_BOXCAT)
target_compile_definitions(core PRIVATE -DYUZU_ENABLE_BOXCAT)
- target_link_libraries(core PRIVATE httplib json-headers zip)
+ target_link_libraries(core PRIVATE httplib nlohmann_json::nlohmann_json zip)
endif()
if (ENABLE_WEB_SERVICE)