summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2017-02-27 02:51:15 +0100
committerGitHub <noreply@github.com>2017-02-27 02:51:15 +0100
commitb250ce21b9a62cb573540fdb14f30c28fa66e6ad (patch)
treeef55a0cd4a531a097de2152f563d712551972c4b /src/core/CMakeLists.txt
parentMerge pull request #2595 from jroweboy/patch (diff)
parentPerfStats: Re-order and document members better (diff)
downloadyuzu-b250ce21b9a62cb573540fdb14f30c28fa66e6ad.tar
yuzu-b250ce21b9a62cb573540fdb14f30c28fa66e6ad.tar.gz
yuzu-b250ce21b9a62cb573540fdb14f30c28fa66e6ad.tar.bz2
yuzu-b250ce21b9a62cb573540fdb14f30c28fa66e6ad.tar.lz
yuzu-b250ce21b9a62cb573540fdb14f30c28fa66e6ad.tar.xz
yuzu-b250ce21b9a62cb573540fdb14f30c28fa66e6ad.tar.zst
yuzu-b250ce21b9a62cb573540fdb14f30c28fa66e6ad.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 8334fece9..ffd67f074 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -173,6 +173,7 @@ set(SRCS
loader/smdh.cpp
tracer/recorder.cpp
memory.cpp
+ perf_stats.cpp
settings.cpp
)
@@ -363,6 +364,7 @@ set(HEADERS
memory.h
memory_setup.h
mmio.h
+ perf_stats.h
settings.h
)