summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Pappacoda <andrea@pappacoda.it>2022-08-01 12:31:31 +0200
committerAndrea Pappacoda <andrea@pappacoda.it>2022-08-01 12:31:31 +0200
commitadc8c03fe463c9c0aaa2cfcbc502bc65dc7b99b6 (patch)
treefcfa229ec1ace9288611d04c84508594becb763c /src/core/CMakeLists.txt
parentbuild: simplify find modules (diff)
downloadyuzu-adc8c03fe463c9c0aaa2cfcbc502bc65dc7b99b6.tar
yuzu-adc8c03fe463c9c0aaa2cfcbc502bc65dc7b99b6.tar.gz
yuzu-adc8c03fe463c9c0aaa2cfcbc502bc65dc7b99b6.tar.bz2
yuzu-adc8c03fe463c9c0aaa2cfcbc502bc65dc7b99b6.tar.lz
yuzu-adc8c03fe463c9c0aaa2cfcbc502bc65dc7b99b6.tar.xz
yuzu-adc8c03fe463c9c0aaa2cfcbc502bc65dc7b99b6.tar.zst
yuzu-adc8c03fe463c9c0aaa2cfcbc502bc65dc7b99b6.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 40b1ea4a2..0d3286d58 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -787,7 +787,7 @@ endif()
create_target_directory_groups(core)
target_link_libraries(core PUBLIC common PRIVATE audio_core network video_core)
-target_link_libraries(core PUBLIC Boost::boost PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls Opus::Opus)
+target_link_libraries(core PUBLIC Boost::boost PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls Opus::opus)
if (MINGW)
target_link_libraries(core PRIVATE ${MSWSOCK_LIBRARY})
endif()