summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorfearlessTobi <thm.frey@gmail.com>2018-09-29 02:51:28 +0200
committerfearlessTobi <thm.frey@gmail.com>2018-10-02 15:30:49 +0200
commitac06105dfe9c7e5306e1f4cac0ee12dc5f72f14e (patch)
tree0797733e572350b7be8270942d6576cbbc46e8ba /src/core/CMakeLists.txt
parentReview comments - part 3 (diff)
downloadyuzu-ac06105dfe9c7e5306e1f4cac0ee12dc5f72f14e.tar
yuzu-ac06105dfe9c7e5306e1f4cac0ee12dc5f72f14e.tar.gz
yuzu-ac06105dfe9c7e5306e1f4cac0ee12dc5f72f14e.tar.bz2
yuzu-ac06105dfe9c7e5306e1f4cac0ee12dc5f72f14e.tar.lz
yuzu-ac06105dfe9c7e5306e1f4cac0ee12dc5f72f14e.tar.xz
yuzu-ac06105dfe9c7e5306e1f4cac0ee12dc5f72f14e.tar.zst
yuzu-ac06105dfe9c7e5306e1f4cac0ee12dc5f72f14e.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 95f8b5d4a..378d8128d 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -395,6 +395,7 @@ create_target_directory_groups(core)
target_link_libraries(core PUBLIC common PRIVATE audio_core video_core)
target_link_libraries(core PUBLIC Boost::boost PRIVATE fmt lz4_static mbedtls opus unicorn open_source_archives)
if (ENABLE_WEB_SERVICE)
+ add_definitions(-DENABLE_WEB_SERVICE)
target_link_libraries(core PUBLIC json-headers web_service)
endif()