summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-07-28 04:10:05 +0200
committerGitHub <noreply@github.com>2018-07-28 04:10:05 +0200
commitabb489418834848965f6ccb38d2cd7cf01cedf35 (patch)
treebeff5b868534a8bfb4eea7992553fa5fb5db5287 /src/core/CMakeLists.txt
parentMerge pull request #845 from lioncash/nfc (diff)
parentRomFS Extraction (diff)
downloadyuzu-abb489418834848965f6ccb38d2cd7cf01cedf35.tar
yuzu-abb489418834848965f6ccb38d2cd7cf01cedf35.tar.gz
yuzu-abb489418834848965f6ccb38d2cd7cf01cedf35.tar.bz2
yuzu-abb489418834848965f6ccb38d2cd7cf01cedf35.tar.lz
yuzu-abb489418834848965f6ccb38d2cd7cf01cedf35.tar.xz
yuzu-abb489418834848965f6ccb38d2cd7cf01cedf35.tar.zst
yuzu-abb489418834848965f6ccb38d2cd7cf01cedf35.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index b367c2a27..f389897d4 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -23,6 +23,8 @@ add_library(core STATIC
file_sys/partition_filesystem.h
file_sys/program_metadata.cpp
file_sys/program_metadata.h
+ file_sys/romfs.cpp
+ file_sys/romfs.h
file_sys/romfs_factory.cpp
file_sys/romfs_factory.h
file_sys/savedata_factory.cpp
@@ -35,6 +37,8 @@ add_library(core STATIC
file_sys/vfs_offset.h
file_sys/vfs_real.cpp
file_sys/vfs_real.h
+ file_sys/vfs_vector.cpp
+ file_sys/vfs_vector.h
frontend/emu_window.cpp
frontend/emu_window.h
frontend/framebuffer_layout.cpp