summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorLiam <byteslice@airmail.cc>2024-02-12 02:49:45 +0100
committerLiam <byteslice@airmail.cc>2024-02-12 15:18:27 +0100
commita65fb85b6d3f249d2179ad88de29869ec0d38c76 (patch)
treea2e3f2b179b8f0a9be387aa1545b4b7334bb8fe7 /src/core/CMakeLists.txt
parentam: add IApplicationAccessor (diff)
downloadyuzu-a65fb85b6d3f249d2179ad88de29869ec0d38c76.tar
yuzu-a65fb85b6d3f249d2179ad88de29869ec0d38c76.tar.gz
yuzu-a65fb85b6d3f249d2179ad88de29869ec0d38c76.tar.bz2
yuzu-a65fb85b6d3f249d2179ad88de29869ec0d38c76.tar.lz
yuzu-a65fb85b6d3f249d2179ad88de29869ec0d38c76.tar.xz
yuzu-a65fb85b6d3f249d2179ad88de29869ec0d38c76.tar.zst
yuzu-a65fb85b6d3f249d2179ad88de29869ec0d38c76.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index db27e0f3e..8fd99a5e9 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -423,8 +423,6 @@ add_library(core STATIC
hle/service/am/applet_manager.h
hle/service/am/applet_message_queue.cpp
hle/service/am/applet_message_queue.h
- hle/service/am/application_creator.cpp
- hle/service/am/application_creator.h
hle/service/am/hid_registration.cpp
hle/service/am/hid_registration.h
hle/service/am/idle.cpp
@@ -443,6 +441,8 @@ add_library(core STATIC
hle/service/am/service/applet_common_functions.h
hle/service/am/service/application_accessor.cpp
hle/service/am/service/application_accessor.h
+ hle/service/am/service/application_creator.cpp
+ hle/service/am/service/application_creator.h
hle/service/am/service/application_functions.cpp
hle/service/am/service/application_functions.h
hle/service/am/service/application_proxy_service.cpp