summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2017-09-24 17:04:55 +0200
committerbunnei <bunneidev@gmail.com>2017-09-30 20:30:04 +0200
commit9eb4888df7fc7e02e364622878f332fc103ca919 (patch)
tree07ee94850124402f0feaa06870ec8cf77da9ef1e /src/core/CMakeLists.txt
parentmemory: Log with 64-bit values. (diff)
downloadyuzu-9eb4888df7fc7e02e364622878f332fc103ca919.tar
yuzu-9eb4888df7fc7e02e364622878f332fc103ca919.tar.gz
yuzu-9eb4888df7fc7e02e364622878f332fc103ca919.tar.bz2
yuzu-9eb4888df7fc7e02e364622878f332fc103ca919.tar.lz
yuzu-9eb4888df7fc7e02e364622878f332fc103ca919.tar.xz
yuzu-9eb4888df7fc7e02e364622878f332fc103ca919.tar.zst
yuzu-9eb4888df7fc7e02e364622878f332fc103ca919.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 360f407f3..44d7f670b 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -389,7 +389,7 @@ set(HEADERS
create_directory_groups(${SRCS} ${HEADERS})
add_library(core STATIC ${SRCS} ${HEADERS})
target_link_libraries(core PUBLIC common PRIVATE audio_core video_core)
-target_link_libraries(core PUBLIC Boost::boost PRIVATE cryptopp dynarmic fmt)
+target_link_libraries(core PUBLIC Boost::boost PRIVATE cryptopp dynarmic fmt lz4_static)
if (ENABLE_WEB_SERVICE)
target_link_libraries(core PUBLIC json-headers web_service)
endif()