summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <ericbunnie@gmail.com>2014-05-16 05:39:06 +0200
committerbunnei <ericbunnie@gmail.com>2014-05-16 05:39:06 +0200
commit9a642caee770db2632f4daa842b10801b47ffbfc (patch)
tree5a1c63014d08d7200bc69c96549c49ba75553f2d /src/core/CMakeLists.txt
parentfixed armmmu imports (diff)
downloadyuzu-9a642caee770db2632f4daa842b10801b47ffbfc.tar
yuzu-9a642caee770db2632f4daa842b10801b47ffbfc.tar.gz
yuzu-9a642caee770db2632f4daa842b10801b47ffbfc.tar.bz2
yuzu-9a642caee770db2632f4daa842b10801b47ffbfc.tar.lz
yuzu-9a642caee770db2632f4daa842b10801b47ffbfc.tar.xz
yuzu-9a642caee770db2632f4daa842b10801b47ffbfc.tar.zst
yuzu-9a642caee770db2632f4daa842b10801b47ffbfc.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 0d4a0ca7a..35ef1c7b3 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -19,6 +19,12 @@ set(SRCS core.cpp
arm/interpreter/vfp/vfpinsr.cpp
arm/interpreter/vfp/vfpsingle.cpp
arm/interpreter/mmu/arm1176jzf_s_mmu.cpp
+ arm/interpreter/mmu/cache.cpp
+ arm/interpreter/mmu/sa_mmu.cpp
+ arm/interpreter/mmu/rb.cpp
+ arm/interpreter/mmu/tlb.cpp
+ arm/interpreter/mmu/wb.cpp
+ arm/interpreter/mmu/xscale_copro.cpp
elf/elf_reader.cpp
file_sys/directory_file_system.cpp
file_sys/meta_file_system.cpp