summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2021-01-16 06:53:56 +0100
committerbunnei <bunneidev@gmail.com>2021-01-29 06:42:25 +0100
commit97129bc742cd8972c87c9f087914729419d5b6c8 (patch)
treeb117512bc49a429a64659f54f129041963fef5ea /src/core/CMakeLists.txt
parentcommon: common_funcs: Add a few more useful macros for kernel code. (diff)
downloadyuzu-97129bc742cd8972c87c9f087914729419d5b6c8.tar
yuzu-97129bc742cd8972c87c9f087914729419d5b6c8.tar.gz
yuzu-97129bc742cd8972c87c9f087914729419d5b6c8.tar.bz2
yuzu-97129bc742cd8972c87c9f087914729419d5b6c8.tar.lz
yuzu-97129bc742cd8972c87c9f087914729419d5b6c8.tar.xz
yuzu-97129bc742cd8972c87c9f087914729419d5b6c8.tar.zst
yuzu-97129bc742cd8972c87c9f087914729419d5b6c8.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 88a31e0f2..843bce150 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -170,6 +170,7 @@ add_library(core STATIC
hle/kernel/k_synchronization_object.h
hle/kernel/k_thread.cpp
hle/kernel/k_thread.h
+ hle/kernel/k_thread_queue.h
hle/kernel/kernel.cpp
hle/kernel/kernel.h
hle/kernel/memory/address_space_info.cpp