summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2022-03-11 09:36:33 +0100
committerbunnei <bunneidev@gmail.com>2022-03-15 02:14:53 +0100
commit91819726b1517d24fe02ba24edaadc9ec974fd1d (patch)
treea176f075030116f59e361cb2d47f5656b7a38fee /src/core/CMakeLists.txt
parentcore: hle: kernel: k_page_buffer: Add KPageBuffer primitive. (diff)
downloadyuzu-91819726b1517d24fe02ba24edaadc9ec974fd1d.tar
yuzu-91819726b1517d24fe02ba24edaadc9ec974fd1d.tar.gz
yuzu-91819726b1517d24fe02ba24edaadc9ec974fd1d.tar.bz2
yuzu-91819726b1517d24fe02ba24edaadc9ec974fd1d.tar.lz
yuzu-91819726b1517d24fe02ba24edaadc9ec974fd1d.tar.xz
yuzu-91819726b1517d24fe02ba24edaadc9ec974fd1d.tar.zst
yuzu-91819726b1517d24fe02ba24edaadc9ec974fd1d.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 43be5e652..6a83d5ceb 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -245,6 +245,8 @@ add_library(core STATIC
hle/kernel/k_system_control.h
hle/kernel/k_thread.cpp
hle/kernel/k_thread.h
+ hle/kernel/k_thread_local_page.cpp
+ hle/kernel/k_thread_local_page.h
hle/kernel/k_thread_queue.cpp
hle/kernel/k_thread_queue.h
hle/kernel/k_trace.h